rules 681 B

1234567891011121314151617181920212223242526272829303132333435363738394041
  1. #!/usr/bin/make -f
  2. # Uncomment this to turn on verbose mode.
  3. # export DH_VERBOSE=1
  4. # We support quilt.
  5. include /usr/share/quilt/quilt.make
  6. build: build-stamp $(QUILT_STAMPFN)
  7. build-stamp:
  8. $(MAKE)
  9. touch build-stamp
  10. binary-arch: build
  11. dh_testdir
  12. dh_testroot
  13. dh_clean -k
  14. dh_installdocs
  15. dh_installchangelogs
  16. $(MAKE) install PREFIX=debian/aoetools SBINDIR=debian/aoetools/sbin
  17. dh_installinit -u"start 41 S . start 34 0 6 ."
  18. dh_strip
  19. dh_compress
  20. dh_fixperms
  21. dh_installdeb
  22. dh_shlibdeps
  23. dh_gencontrol
  24. dh_md5sums
  25. dh_builddeb
  26. binary-indep:
  27. # do nothing
  28. binary: binary-arch binary-indep
  29. clean: unpatch
  30. dh_testdir
  31. dh_testroot
  32. $(MAKE) clean
  33. rm -f *-stamp
  34. dh_clean