123456789101112131415161718192021222324 |
- #!/bin/sh
- set -e
- case "$1" in
- configure)
- if which udevadm >/dev/null; then
- udevadm control --reload || true
- fi
- # load the kernel module (as opposed to letting the init script do it)
- if [ -d /run/systemd/system ] ; then
- /lib/systemd/systemd-modules-load aoetools.conf || true
- fi
- ;;
- abort-upgrade|abort-remove|abort-deconfigure)
- ;;
- *)
- echo "postinst called with unknown argument '$1'"
- exit 1
- ;;
- esac
- #DEBHELPER#
- exit 0
|