1234567891011121314151617181920212223242526272829303132333435363738 |
- #!/usr/bin/make -f
- # Uncomment this to turn on verbose mode.
- # export DH_VERBOSE=1
- build: build-stamp
- build-stamp:
- $(MAKE)
- touch build-stamp
- binary-arch: build
- dh_testdir
- dh_testroot
- dh_clean -k
- dh_installdocs
- dh_installchangelogs
- $(MAKE) install PREFIX=debian/aoetools SBINDIR=debian/aoetools/sbin
- dh_installinit -u"start 41 S ."
- dh_strip
- dh_compress
- dh_fixperms
- dh_installdeb
- dh_shlibdeps
- dh_gencontrol
- dh_md5sums
- dh_builddeb
- binary-indep:
- # do nothing
- binary: binary-arch binary-indep
- clean:
- dh_testdir
- dh_testroot
- $(MAKE) clean
- rm -f *-stamp
- dh_clean
|