12345678910111213141516 |
- Description: Add CPPFLAGS to compiler options (reported by blhc)
- Author: Christoph Biedl <debian.axhn@manchmal.in-ulm.de>
- Forwarded: No
- Last-Update: 2020-04-30
- --- a/Makefile.in
- +++ b/Makefile.in
- @@ -1,7 +1,7 @@
-
- CC = @CC@ -fPIC
- CFLAGS = @CFLAGS@
- -COMPILE = $(CC) $(CFLAGS) $(INCLUDES)
- +COMPILE = $(CC) $(CFLAGS) $(CPPFLAGS) $(INCLUDES)
-
- LD = @CC@
- LDFLAGS = @LDFLAGS@
|