upstream.use-cppflags.patch 377 B

12345678910111213141516
  1. Description: Add CPPFLAGS to compiler options (reported by blhc)
  2. Author: Christoph Biedl <debian.axhn@manchmal.in-ulm.de>
  3. Forwarded: No
  4. Last-Update: 2020-04-30
  5. --- a/Makefile.in
  6. +++ b/Makefile.in
  7. @@ -1,7 +1,7 @@
  8. CC = @CC@ -fPIC
  9. CFLAGS = @CFLAGS@
  10. -COMPILE = $(CC) $(CFLAGS) $(INCLUDES)
  11. +COMPILE = $(CC) $(CFLAGS) $(CPPFLAGS) $(INCLUDES)
  12. LD = @CC@
  13. LDFLAGS = @LDFLAGS@