rules 479 B

123456789101112131415161718192021222324
  1. #!/usr/bin/make -f
  2. export DEB_BUILD_MAINT_OPTIONS = hardening=+all
  3. %:
  4. dh $@ --with autoreconf
  5. override_dh_clean:
  6. dh_clean
  7. -rm debian/bgpdump.1
  8. override_dh_autoreconf:
  9. -rm configure.in Makefile.in
  10. dh_autoreconf
  11. override_dh_install:
  12. dh_install
  13. # don't ship the library for the time being, see README.Debian
  14. rm -rf debian/bgpdump/usr/lib/
  15. rm -rf debian/bgpdump/usr/include/
  16. override_dh_installman:
  17. a2x --format=manpage --no-xmllint debian/bgpdump.txt
  18. dh_installman