rules 370 B

1234567891011121314
  1. #!/usr/bin/make -f
  2. export DEB_BUILD_MAINT_OPTIONS := hardening=+all
  3. DPKG_EXPORT_BUILDFLAGS = 1
  4. include /usr/share/dpkg/buildflags.mk
  5. export systemdsystemunitdir = $(shell pkgconf --variable=systemdsystemunitdir systemd | sed s,^/,,)
  6. %:
  7. dh $@ --with=bash-completion
  8. override_dh_fixperms:
  9. dh_fixperms
  10. chmod u+s debian/clevis-udisks2/usr/libexec/clevis-luks-udisks2