303-magic-add-arm.dpatch 721 B

123456789101112131415161718
  1. #!/bin/sh /usr/share/dpatch/dpatch-run
  2. ## 304-magic-add-arm.dpatch by Russell Coker <russell@coker.com.au>
  3. ##
  4. ## DP: New magic for Adaptive Multi-Rate Codec files (Closes: #279322).
  5. @DPATCH@
  6. diff -Naur file-4.21.orig/magic/Magdir/audio file-4.21/magic/Magdir/audio
  7. --- file-4.21.orig/magic/Magdir/audio 2007-03-13 13:57:59.000000000 +0000
  8. +++ file-4.21/magic/Magdir/audio 2007-06-01 18:42:38.000000000 +0000
  9. @@ -556,3 +556,7 @@
  10. # From: Matthew Flaschen <matthew.flaschen@gatech.edu>
  11. 0 string #EXTM3U M3U playlist text
  12. +# Type: Adaptive Multi-Rate Codec
  13. +# URL: http://filext.com/detaillist.php?extdetail=AMR
  14. +# From: Russell Coker <russell@coker.com.au>
  15. +0 string #!AMR Adaptive Multi-Rate Codec (GSM telephony)