308-magic-add-gedcom.dpatch 963 B

12345678910111213141516171819202122
  1. #!/bin/sh /usr/share/dpatch/dpatch-run
  2. ## 309-magic-add-gedcom.dpatch by Phil Endecott <phil05@chezphil.org>
  3. ##
  4. ## DP: New magic for GEDCOME genealogical data files (Closes: #277339).
  5. @DPATCH@
  6. diff -Naur file-4.20.orig/magic/Magdir/scientific file-4.20/magic/Magdir/scientific
  7. --- file-4.20.orig/magic/Magdir/scientific 2005-08-18 15:52:56.000000000 +0000
  8. +++ file-4.20/magic/Magdir/scientific 2007-04-03 16:29:26.000000000 +0000
  9. @@ -58,3 +58,11 @@
  10. >1104 ulong >0 %d x
  11. >1108 ulong >0 %d,
  12. >1120 ulong >0 %d bits/pixel
  13. +
  14. +# Type: GEDCOME genealogical (family history) data
  15. +# From: Phil Endecott <phil05@chezphil.org>
  16. +0 string 0\ HEAD GEDCOM text
  17. +0 string \000\060\000\040\000\110\000\105\000\101\000\104 GEDCOM text
  18. +0 string \060\000\040\000\110\000\105\000\101\000\104\000 GEDCOM text
  19. +0 string \376\377\000\060\000\040\000\110\000\105\000\101\000\104 GEDCOM text
  20. +0 string \377\376\060\000\040\000\110\000\105\000\101\000\104\000 GEDCOM text