213-magic-update-ocaml.dpatch 889 B

12345678910111213141516171819202122232425
  1. #!/bin/sh /usr/share/dpatch/dpatch-run
  2. ## 213-magic-update-ocaml.dpatch by Eric Cooper <ecc@cmu.edu>
  3. ##
  4. ## DP: Update ocaml magic (Closes: #488992).
  5. @DPATCH@
  6. diff -Naurp file.orig/magic/Magdir/ocaml file/magic/Magdir/ocaml
  7. --- file.orig/magic/Magdir/ocaml 2008-07-15 14:13:20.000000000 +0000
  8. +++ file/magic/Magdir/ocaml 2008-07-15 14:13:08.000000000 +0000
  9. @@ -1,7 +1,7 @@
  10. #------------------------------------------------------------------------------
  11. # ocaml: file(1) magic for Objective Caml files.
  12. -0 string Caml1999 Objective caml
  13. +0 string Caml1999 OCaml
  14. >8 string X exec file
  15. >8 string I interface file (.cmi)
  16. >8 string O object file (.cmo)
  17. @@ -10,4 +10,4 @@
  18. >8 string Z native library file (.cmxa)
  19. >8 string M abstract syntax tree implementation file
  20. >8 string N abstract syntax tree interface file
  21. ->9 string >\0 (Version %3.3s).
  22. +>9 string >\0 (Version %3.3s)