123456789101112131415 |
- Description: Use hardened LDFLAGS
- Add "read-only relocation" link flag when building library
- Author: Praveen Arimbrathodiyil <praveen@debian.org>
- Last-Update: 2013-06-13
- --- a/Makefile
- +++ b/Makefile
- @@ -36,6 +36,7 @@
- CFLAGS_LIB = $(CFLAGS_FAST) -fPIC
-
- LDFLAGS_LIB = -shared
- +LDFLAGS_LIB += $(LDFLAGS)
-
- ifneq (darwin,$(PLATFORM))
- # TODO(bnoordhuis) The native SunOS linker expects -h rather than -soname...
|