12345678910111213 |
- Index: http-parser/http_parser.c
- ===================================================================
- --- http-parser.orig/http_parser.c
- +++ http-parser/http_parser.c
- @@ -2092,7 +2092,7 @@ http_parser_parse_url(const char *buf, s
- case s_req_server_with_at:
- found_at = 1;
-
- - /* FALLTROUGH */
- + /* FALLTHROUGH */
- case s_req_server:
- uf = UF_HOST;
- break;
|