bug-853446-fix-ftbfs-gcc-7.patch 402 B

12345678910111213
  1. Index: http-parser/http_parser.c
  2. ===================================================================
  3. --- http-parser.orig/http_parser.c
  4. +++ http-parser/http_parser.c
  5. @@ -2092,7 +2092,7 @@ http_parser_parse_url(const char *buf, s
  6. case s_req_server_with_at:
  7. found_at = 1;
  8. - /* FALLTROUGH */
  9. + /* FALLTHROUGH */
  10. case s_req_server:
  11. uf = UF_HOST;
  12. break;