fix-misspelt-fallthrough.patch 433 B

12345678910111213141516
  1. Subject: Add missing/fix misspelt FALLTHROUGH marker
  2. Author: Hilko Bengen <bengen@debian.org>
  3. Bug-Debian: https://bugs.debian.org/853446
  4. Forwarded: https://github.com/nodejs/http-parser/issues/381
  5. --- a/http_parser.c
  6. +++ b/http_parser.c
  7. @@ -2375,7 +2375,7 @@
  8. case s_req_server_with_at:
  9. found_at = 1;
  10. - /* FALLTROUGH */
  11. + /* FALLTHROUGH */
  12. case s_req_server:
  13. uf = UF_HOST;
  14. break;