123456789101112131415161718192021222324 |
- Subject: Increase timeout values in the test suite
- Author: Christoph Biedl <debian.axhn@manchmal.in-ulm.de>
- Date: 2021-12-01
- Forwarded: https://github.com/latchset/jose/issues/110
- --- a/tests/meson.build
- +++ b/tests/meson.build
- @@ -37,14 +37,14 @@
- if p == 'api_b64'
- to = 1800
- else
- - to = 30
- + to = 180
- endif
- test(p, exe, timeout: to)
- endforeach
-
- foreach s: scripts
- exe = find_program('./' + s)
- - test(s, exe, env: e, timeout: 60)
- + test(s, exe, env: e, timeout: 900)
- endforeach
-
- subdir('issue-75')
|