Browse Source

Re-enable compression support

Appearently, the zlib1g-dev package used to be pulled in by some other
build dependency (gnutls-dev) in the past, but this changed somewhen in
the buster development cycle. So add it to the build dependency to make
sure compression is still supported.
Christoph Biedl 2 years ago
parent
commit
51ce3eafee
1 changed files with 1 additions and 0 deletions
  1. 1 0
      debian/control

+ 1 - 0
debian/control

@@ -13,6 +13,7 @@ Build-Depends: debhelper (>= 9~),
     libpam0g-dev,
     procps,
     telnet,
+    zlib1g-dev,
 Priority: optional
 Section: net