ngircd.postinst 254 B

1234567891011121314151617181920212223
  1. #!/bin/sh
  2. # postinst script for ngircd
  3. #
  4. # see: dh_installdeb(1)
  5. set -e
  6. case "$1" in
  7. configure)
  8. ;;
  9. abort-upgrade|abort-remove|abort-deconfigure)
  10. ;;
  11. *)
  12. echo "postinst called with unknown argument \`$1'" >&2
  13. exit 1
  14. ;;
  15. esac
  16. #DEBHELPER#
  17. exit 0