ngircd.postinst 247 B

12345678910111213141516171819202122
  1. #!/bin/sh
  2. set -e
  3. . /usr/share/debconf/confmodule
  4. case "$1" in
  5. configure)
  6. ;;
  7. abort-upgrade|abort-remove|abort-deconfigure)
  8. ;;
  9. *)
  10. echo "postinst called with unknown argument \`$1'" >&2
  11. exit 1
  12. ;;
  13. esac
  14. #DEBHELPER#
  15. db_stop
  16. exit 0