1
0

rules 506 B

12345678910111213141516171819202122232425
  1. #!/usr/bin/make -f
  2. export DEB_BUILD_MAINT_OPTIONS = hardening=+all
  3. %:
  4. dh $@ --with systemd --with autoreconf --with ppp
  5. override_dh_auto_configure:
  6. dh_auto_configure -- \
  7. --prefix=/usr \
  8. --mandir=/usr/share/man \
  9. --with-libwrap \
  10. --enable-bcrelay
  11. override_dh_install:
  12. dh_install --fail-missing
  13. override_dh_installdocs:
  14. dh_installdocs --exclude=test.txt
  15. override_dh_installinit:
  16. dh_installinit -- start 20 2 3 4 5 . stop 20 1 .
  17. override_dh_systemd_enable:
  18. dh_systemd_enable --no-enable