rules 446 B

1234567891011121314151617181920212223
  1. #!/usr/bin/make -f
  2. %:
  3. dh $@ --with systemd --with autoreconf
  4. override_dh_auto_configure:
  5. dh_auto_configure -- \
  6. --prefix=/usr \
  7. --mandir=/usr/share/man \
  8. --with-libwrap \
  9. --enable-bcrelay
  10. override_dh_install:
  11. dh_install --fail-missing
  12. override_dh_installdocs:
  13. dh_installdocs --exclude=test.txt
  14. override_dh_installinit:
  15. dh_installinit -- start 20 2 3 4 5 . stop 20 1 .
  16. override_dh_systemd_enable:
  17. dh_systemd_enable --no-enable