local.build_plugin.patch 408 B

12345678910111213141516
  1. Subject: Fix plugin/Makefile for installation
  2. Author: Christoph Biedl <debian.axhn@manchmal.in-ulm.de>
  3. Forwarded: no
  4. Last-Update: 2015-08-24
  5. --- a/plugins/Makefile
  6. +++ b/plugins/Makefile
  7. @@ -19,7 +19,7 @@
  8. %.so: %.c
  9. $(CC) -o $@ $(LDFLAGS) $(CPPFLAGS) $(CFLAGS) $^ $(LDADD)
  10. -LIBDIR ?= $(DESTDIR)$(prefix)/lib/pptpd
  11. +LIBDIR = $(DESTDIR)$(prefix)/lib/pptpd
  12. install: $(PLUGINS)
  13. $(INSTALL) -d $(LIBDIR)