build_plugin.patch 376 B

123456789101112131415
  1. Description: Fix plugin/Makefile for installation
  2. Author: Christoph Biedl <debian.axhn@manchmal.in-ulm.de>
  3. Forwarded: no
  4. --- a/plugins/Makefile
  5. +++ b/plugins/Makefile
  6. @@ -18,7 +18,7 @@
  7. %.so: %.c
  8. $(CC) -o $@ $(LDFLAGS) $(CFLAGS) $^ $(LDADD)
  9. -LIBDIR ?= $(DESTDIR)$(prefix)/lib/pptpd
  10. +LIBDIR = $(DESTDIR)$(prefix)/lib/pptpd
  11. install: $(PLUGINS)
  12. $(INSTALL) -d $(LIBDIR)