local.fix-typos.patch 1.2 KB

123456789101112131415161718192021222324252627
  1. Subject: Fix a typo in the pptpd manpage
  2. Author: Christoph Biedl <debian.axhn@manchmal.in-ulm.de>
  3. Date: Sun, 03 Jul 2016 17:48:14 +0200
  4. Forwarded: no
  5. --- a/pptpd.c
  6. +++ b/pptpd.c
  7. @@ -88,7 +88,7 @@
  8. printf("Usage: pptpd [options], where options are:\n\n");
  9. #ifdef BCRELAY
  10. #define OPT_BCRELAY "b"
  11. - printf(" [-b] [--bcrelay if] Use broadcast relay for broadcasts comming from.\n");
  12. + printf(" [-b] [--bcrelay if] Use broadcast relay for broadcasts coming from.\n");
  13. printf(" the specified interface (default is eth1).\n");
  14. #else
  15. #define OPT_BCRELAY ""
  16. --- a/ctrlpacket.c
  17. +++ b/ctrlpacket.c
  18. @@ -319,7 +319,7 @@
  19. /* Packet sanity check on magic cookie */
  20. if (ntohl(header->magic) != PPTP_MAGIC_COOKIE) {
  21. /* Oops! Not a valid Control Message */
  22. - syslog(LOG_ERR, "CTRL: Bad magic cookie - lost syncronization, closing control connection.");
  23. + syslog(LOG_ERR, "CTRL: Bad magic cookie - lost synchronization, closing control connection.");
  24. /* draft states loss of syncronization must result in
  25. * immediate closing of the control connection
  26. */