rules 445 B

12345678910111213141516171819202122
  1. #!/usr/bin/make -f
  2. export DEB_BUILD_HARDENING=1
  3. export CFLAGS:=$(shell dpkg-buildflags --get CFLAGS)
  4. export LDFLAGS:=$(shell dpkg-buildflags --get LDFLAGS)
  5. %:
  6. dh $@
  7. override_dh_auto_configure:
  8. autoreconf --force --install
  9. dh_auto_configure -- \
  10. --prefix=/usr \
  11. --mandir=/usr/share/man \
  12. --with-libwrap \
  13. --enable-bcrelay
  14. override_dh_install:
  15. dh_install --fail-missing
  16. override_dh_installdocs:
  17. dh_installdocs --exclude=test.txt