pptpd.postinst 440 B

1234567891011121314151617181920212223
  1. #!/bin/sh
  2. set -e
  3. case "$1" in
  4. configure)
  5. # load the module configured in /etc/modules-load.d/pptpd.conf
  6. if [ -d /run/systemd/system ] ; then
  7. deb-systemd-invoke restart systemd-modules-load.service
  8. else
  9. modprobe nf_nat_pptp 2>/dev/null || true
  10. fi
  11. ;;
  12. abort-upgrade|abort-remove|abort-deconfigure)
  13. ;;
  14. *)
  15. echo "postinst called with unknown argument '$1'"
  16. exit 1
  17. ;;
  18. esac
  19. #DEBHELPER#
  20. exit 0