2022-12-23.adjust-for-5.43.patch 713 B

12345678910111213141516
  1. Subject: Adjust for changes in file 5.43+
  2. Author: Christoph Biedl <debian.axhn@manchmal.in-ulm.de>
  3. Date: 2022-12-23
  4. Forwarded: https://github.com/ahupp/python-magic/issues/283
  5. --- a/test/python_magic_test.py
  6. +++ b/test/python_magic_test.py
  7. @@ -134,7 +134,7 @@
  8. self.assert_values(m, {
  9. # some versions return '' for the extensions of a gz file,
  10. # including w/ the command line. Who knows...
  11. - 'test.gz': ('gz/tgz/tpz/zabw/svgz', '', '???'),
  12. + 'test.gz': ('gz/tgz/tpz/zabw/svgz/adz/kmy/xcfgz', 'gz/tgz/tpz/zabw/svgz', '', '???'),
  13. 'name_use.jpg': 'jpeg/jpg/jpe/jfif',
  14. })
  15. except NotImplementedError: