- #!/usr/bin/make -f
- export DEB_BUILD_MAINT_OPTIONS = hardening=+all
- %:
- dh $@
- override_dh_auto_configure:
- dh_auto_configure -- \
- --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) \
- --prefix=/usr --mandir=\$${prefix}/share/man \
- --infodir=\$${prefix}/share/info \
- --with-chrootdir=/var/run/softflowd/chroot
|