fix-typos.patch 805 B

1234567891011121314151617181920212223242526
  1. Description: Fix typos
  2. Author: Christoph Biedl <debian.packages.hhqj@manchmal.in-ulm.de>
  3. Forwarded: no
  4. --- a/softflowd.8
  5. +++ b/softflowd.8
  6. @@ -116,7 +116,7 @@
  7. that the accounting datagrams are to be sent to.
  8. The host may be specified using a hostname or using a numeric IPv4 or
  9. IPv6 address.
  10. -Numeric IPv6 addresses should be encosed in square brackets to avoid ambiguity
  11. +Numeric IPv6 addresses should be enclosed in square brackets to avoid ambiguity
  12. between the address and the port.
  13. The destination port may be a portname listed in
  14. .Xr services 5
  15. --- a/softflowd.c
  16. +++ b/softflowd.c
  17. @@ -1260,7 +1260,7 @@
  18. print_timeouts(ft, ctlf);
  19. ret = 0;
  20. } else {
  21. - fprintf(ctlf, "Unknown control commmand \"%s\"\n", buf);
  22. + fprintf(ctlf, "Unknown control command \"%s\"\n", buf);
  23. ret = 0;
  24. }