rules 325 B

12345678910111213
  1. #!/usr/bin/make -f
  2. export DEB_BUILD_MAINT_OPTIONS = hardening=+all
  3. %:
  4. dh $@
  5. override_dh_auto_configure:
  6. dh_auto_configure -- \
  7. --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) \
  8. --prefix=/usr --mandir=\$${prefix}/share/man \
  9. --infodir=\$${prefix}/share/info \
  10. --with-chrootdir=/var/run/softflowd/chroot