1
0

tang.postinst 330 B

12345678910111213141516171819
  1. #!/bin/sh
  2. set -e
  3. case "$1" in
  4. configure)
  5. # assert restrictive permissions on the key directory
  6. chmod 0750 /var/db/tang
  7. ;;
  8. abort-upgrade | abort-remove | abort-deconfigure) ;;
  9. *)
  10. echo "postinst called with unknown argument '$1'" >&2
  11. exit 1
  12. ;;
  13. esac
  14. #DEBHELPER#
  15. exit 0