upstream.typo-fixes.patch 1.4 KB

1234567891011121314151617181920212223242526272829303132333435363738
  1. Subject: Typo fixes
  2. Author: Christoph Biedl <debian.axhn@manchmal.in-ulm.de>
  3. Forwarded: https://github.com/appneta/tcpreplay/issues/704
  4. Date: 2022-02-05
  5. --- a/src/tcpreplay-edit.1
  6. +++ b/src/tcpreplay-edit.1
  7. @@ -884,7 +884,7 @@
  8. seed, fuzz-seed.
  9. .sp
  10. Ensure IPv4 and IPv6 packets will be unique for each \fB--loop\fP iteration.
  11. -This is done in a way that will not alter packet CRC, and therefore will genrally
  12. +This is done in a way that will not alter packet CRC, and therefore will generally
  13. not affect performance. This option will significantly increase the flows/sec over
  14. generated over multiple loop iterations.
  15. .TP
  16. --- a/src/tcpreplay.1
  17. +++ b/src/tcpreplay.1
  18. @@ -359,7 +359,7 @@
  19. loop.
  20. .sp
  21. Ensure IPv4 and IPv6 packets will be unique for each \fB--loop\fP iteration.
  22. -This is done in a way that will not alter packet CRC, and therefore will genrally
  23. +This is done in a way that will not alter packet CRC, and therefore will generally
  24. not affect performance. This option will significantly increase the flows/sec over
  25. generated over multiple loop iterations.
  26. .TP
  27. --- a/src/tcpreplay.c
  28. +++ b/src/tcpreplay.c
  29. @@ -118,7 +118,7 @@
  30. struct stat statbuf;
  31. if (stat(argv[i], &statbuf) != 0) {
  32. errx(-1,
  33. - "Unable to retrieve informations from file %s: %s",
  34. + "Unable to retrieve information from file %s: %s",
  35. argv[i],
  36. strerror(errno));
  37. }