1234567891011121314151617181920212223242526272829303132333435363738 |
- Subject: Typo fixes
- Author: Christoph Biedl <debian.axhn@manchmal.in-ulm.de>
- Forwarded: https://github.com/appneta/tcpreplay/issues/704
- Date: 2022-02-05
- --- a/src/tcpreplay-edit.1
- +++ b/src/tcpreplay-edit.1
- @@ -884,7 +884,7 @@
- seed, fuzz-seed.
- .sp
- Ensure IPv4 and IPv6 packets will be unique for each \fB--loop\fP iteration.
- -This is done in a way that will not alter packet CRC, and therefore will genrally
- +This is done in a way that will not alter packet CRC, and therefore will generally
- not affect performance. This option will significantly increase the flows/sec over
- generated over multiple loop iterations.
- .TP
- --- a/src/tcpreplay.1
- +++ b/src/tcpreplay.1
- @@ -359,7 +359,7 @@
- loop.
- .sp
- Ensure IPv4 and IPv6 packets will be unique for each \fB--loop\fP iteration.
- -This is done in a way that will not alter packet CRC, and therefore will genrally
- +This is done in a way that will not alter packet CRC, and therefore will generally
- not affect performance. This option will significantly increase the flows/sec over
- generated over multiple loop iterations.
- .TP
- --- a/src/tcpreplay.c
- +++ b/src/tcpreplay.c
- @@ -118,7 +118,7 @@
- struct stat statbuf;
- if (stat(argv[i], &statbuf) != 0) {
- errx(-1,
- - "Unable to retrieve informations from file %s: %s",
- + "Unable to retrieve information from file %s: %s",
- argv[i],
- strerror(errno));
- }
|