1
0

typo-fixes.patch 428 B

12345678910111213141516
  1. Subject: Fix typos
  2. Author: Drake Mobius <drake.mobius@gmail.com>
  3. Bug-Debian: https://bugs.debian.org/628748
  4. Forwarded: https://sourceforge.net/p/u3-tool/patches/8/
  5. --- a/src/main.c
  6. +++ b/src/main.c
  7. @@ -166,7 +166,7 @@
  8. // determine file size
  9. if (stat(iso_filename, &file_stat) == -1) {
  10. - perror("Failed stating iso file");
  11. + perror("Failed to stat iso file");
  12. return EXIT_FAILURE;
  13. }
  14. if (file_stat.st_size == 0) {