changelog 1.9 KB

1234567891011121314151617181920212223242526272829303132333435363738394041424344454647484950515253
  1. vblade (14-1) unstable; urgency=low
  2. * New upstream release. Main changes are:
  3. - -m allows a comma-separated list of MAC addresses with permitted access
  4. to the vblade.
  5. - Jumbo frames are now supported. Please read README for details.
  6. - Bugfixes.
  7. * Fixed a hyphen in vblade.8.
  8. -- David Martínez Moreno <ender@debian.org> Sun, 8 Apr 2007 06:06:19 +0200
  9. vblade (11-2) unstable; urgency=low
  10. * The upstream vblade.8 file contains more information than the
  11. vblade.8 and vbladed.8 files in the debian/ directory, so I removed them
  12. and linked vbladed.8 with it (closes: #410832). Thanks, Uwe Hermann.
  13. * Added removal of config.h to makefile 'clean' target.
  14. * Rewrote several files under debian/.
  15. * Added to local patch prevention for running vbladed with wrong number of
  16. parameters.
  17. -- David Martínez Moreno <ender@debian.org> Sun, 8 Apr 2007 05:51:04 +0200
  18. vblade (11-1) unstable; urgency=low
  19. * New upstream release:
  20. - Add install target for makefile and update documentation.
  21. * debian/control: Bumped policy version to 3.7.2.1 and replaced AOE with
  22. AoE in Description.
  23. * Added a TODO.Debian.
  24. -- David Martínez Moreno <ender@debian.org> Tue, 3 Oct 2006 04:23:57 +0200
  25. vblade (10-1) unstable; urgency=low
  26. * New upstream release (closes: #369151).
  27. * debian/control:
  28. - Bump Standards-Version to 3.7.2.0.
  29. - Bump dependency on debhelper to >= 5.
  30. * debian/compat: Bump compatibility to 5.
  31. -- David Martínez Moreno <ender@debian.org> Tue, 30 May 2006 03:38:03 +0200
  32. vblade (6-1) unstable; urgency=low
  33. * First upload to the Debian archive.
  34. * Imported lots of bits from the Ubuntu packaging.
  35. * debian/control: Bumped Standards-Version to 3.6.2.
  36. * debian/rules: Add NEWS as the upstream changelog.
  37. * Added vbladed script to the package, and modified it a bit.
  38. * Added a manpage for vbladed.
  39. -- David Martínez Moreno <ender@debian.org> Fri, 28 Oct 2005 01:23:59 +0200