123456789101112131415161718192021222324252627282930313233343536373839 |
- #!/usr/bin/make -f
- # Uncomment this to turn on verbose mode.
- # export DH_VERBOSE=1
- build: build-stamp
- build-stamp:
- $(MAKE)
- touch build-stamp
- binary-arch: build
- dh_testdir
- dh_testroot
- dh_clean -k
- dh_installdirs
- dh_install
- dh_installdocs
- dh_installman debian/vblade.8 debian/vbladed.8
- dh_installchangelogs NEWS
- dh_strip
- dh_compress
- dh_fixperms
- dh_installdeb
- dh_shlibdeps
- dh_gencontrol
- dh_md5sums
- dh_builddeb
- binary-indep:
- # do nothing
- binary: binary-arch binary-indep
- clean:
- dh_testdir
- dh_testroot
- $(MAKE) clean
- rm -f *-stamp
- dh_clean
|